Feedburner and WordPress 2.5.1

If you upgraded to WordPress 2.5.1 and you use Feedburner there is a possibility that your feeds are no longer working. There is a problem with two of the files and the fix is located here.

After you make the corrections in the two files upgrade your blog to update the database and then ping Feedburner and all should work fine.

To get directly to the files go here.

Big Dog



Print This Post

If you enjoy what you read consider signing up to receive email notification of new posts. There are several options in the sidebar and I am sure you can find one that suits you. If you prefer, consider adding this site to your favorite feed reader. If you receive emails and wish to stop them follow the instructions included in the email.

7 Responses to “Feedburner and WordPress 2.5.1”

  1. prs says:

    Nice! I was wondering why my Feeds are empty.

  2. Jo says:

    And I’m needing to upgrade to 2.5.1 to fix the widget problems I’m having, and now this. And all of this is greek to me!!! (groan)

    Jos last blog post..Healthcare by McCain

  3. Webloggin says:

    Thanks For Telling Us About those Broken WordPress Feeds in WP 2.5.1…

    This is one of those things I’d like to see in the dashboard when I log in. Yeah it’s nice to know that there is a WordPress mug contest and all that but I’d really like to know if my back end feeds are failing because of an upgrade.

  4. Buffoon says:

    Thanks for the heads up, I haven’t upgraded yet to 2.5.1 mainly because I don’t have a very good comfort level with it…

    Is there any real need to upgrade??

  5. gaba says:

    Thank you very much, you saved my feed.

  6. Big Dog says:

    Glad I could help!

  7. […] the Planet Python aggregator. It turned out that WordPress 2.5.1 broke feeds. More information at http://www.onebigdog.net/feedburner-and-wordpress-251/. Direct link to patches <a […]